Multiple Wireless Interface – 1 Ethernet – VLAN dengan 3Com Superstack dan Mikrotik RouterOS

Nah judulnya panjang lagi, sebagai pendahuluan silahkan perhatikan skema berikut;

3wlan-1eth-vlan.jpg

Berawal dari penghematan penggunaan radio sekaligus mengoptimalkan RB-333 yang memiliki 3 slot mini-pci, saya memutuskan untuk menggabungkan radio ke 3 buah link seperti dapat diperhatikan di atas. Link yang masuk ke dalam radio ini adalah link point to point ke Tebet (pasangan PC dengan Mikrotik RouterOS), link point to point ke Cempaka Putih (pasangannya RB-333) serta satu lagi adalah link point to multipoint yang terhubung dengan sebuah Antena Omni Slotted Waveguide.

 

Di RB-333 saya hanya menggunakan sebuah ethernet port dengan satu kabel LAN CAT 5e yang juga berfungsi sebagai PoE, kemudian saya menggunakan VLAN untuk melakukan partisi terhadap alur data (dan terutama broadcast) di satu kabel yang turun tersebut. VLAN di teruskan oleh 3Com managable ke VLAN Interface (Local) di Router Core saya yang juga digawangi oleh Mikrotik Router OS.

Secara garis besar, langkah yang saya lakukan adalah sebagai berikut;

Buat Interface VLAN di ether1 (PoE) RB-333 dengan ID masing-masing (terserah anda) yang dalam kasus ini memiliki ID 501 (Tebet),502(Omni), dan 503(Cempaka Putih).

001-interface-list.jpg

002-vlan-333.jpg

[tjdykb@ap.ptp.tebet] /interface vlan> export
/interface vlan
add arp=enabled comment=”” disabled=no interface=ether1 mtu=1500 name=”0501-TEBET” vlan-id=501
add arp=enabled comment=”” disabled=no interface=ether1 mtu=1500 name=”0502-MEDEAP” vlan-id=502
add arp=enabled comment=”” disabled=no interface=ether1 mtu=1500 name=”0503-CEMPUT” vlan-id=503

Buat Interface Bridge di RB-333 yang menjembatani Interface Wlan dan Interface VLAN sesuai dengan masing-masing link.

003-bridge-list-333.jpg

004-port-list-3331.jpg

[tjdykb@ap.ptp.tebet] /interface bridge> export
/interface bridge
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment=”” disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=”br-dav” \
priority=0×8000 protocol-mode=none transmit-hold-count=6
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment=”” disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=”br-omni” \
priority=0×8000 protocol-mode=none transmit-hold-count=6
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment=”” disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=”br-cemput” \
priority=0×8000 protocol-mode=none transmit-hold-count=6
/interface bridge port
add bridge=br-dav comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=yes priority=0×80
add bridge=br-omni comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=0502-MEDEAP path-cost=10 point-to-point=auto priority=0×80
add bridge=br-omni comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=wlan2 path-cost=10 point-to-point=auto priority=0×80
add bridge=br-dav comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=0501-TEBET path-cost=10 point-to-point=auto priority=0×80
add bridge=br-cemput comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=0503-CEMPUT path-cost=10 point-to-point=auto priority=0×80
add bridge=br-cemput comment=”” disabled=no edge=auto external-fdb=auto horizon=none interface=wlan3 path-cost=10 point-to-point=auto priority=0×80
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-vlan=no

Buat VLAN di 3Com Superstack dengan tagged pada port yang terhubung dengan Interface Local Router Mikrotik dan Interface Ethernet pada RB-333. Metoda tagged dan untagged mungkin berbeda-beda pada merk lain, namun secara konsep yang kita lakukan adalah meneruskan VLAN ID dari RB-333 ke Router Mikrotik.

005-vlan-list-3com.jpg

Dalam hal ini port yang terhubung dengan RB-333 adalah port 9 dan port yang terhubung dengan Router adalah port 24.

006-detvlan-3com.jpg

007-det-port-3com.jpg

Buat VLAN di Mikrotik Router OS pada interface local, karena link RB 333 ini merupakan link distribusi ke local. Sama dengan proses pembuatan VLAN Interface pada RB-333 (karena sama-sama Mikrotik RouterOS :P)

008-vlan-list-mikrotik.jpg

Dengan ID yang sama dengan yang digunakan sebelumnya, dengan demikian paket data dari masing-masing link wireless RB-333 akan diantarkan ke Router dengan lebih mulus melalui VLAN :P, semoga bisa berguna buat temen-temen yang lain.

sumber : http://www.tajidyakub.net



author
Author: 
CARA MELAKUKAN POINTING Wireless
Ada beberapa hal yang perlu diperhatikan sebelum
Tips’s memperluas jangkauan sinyal wireless indoor
Pada umumnya jangkauan sinyal wireless 2.4Ghz berbeda
Limited or No Connectivity Pada Windows XP
Limited or No Connectivity Pada Windows XP
Sebagai orang yang salah satu tugasnya adalah
Fiber Optic Patch Cables
Fiber Optic Patch Cables
What are Fiber Optic Patch Cables Fiber

Leave a reply "Multiple Wireless Interface – 1 Ethernet – VLAN dengan 3Com Superstack dan Mikrotik RouterOS"

Must read×

Top